środa, 5 maja 2010

Podstawowe formuły - Kalkulator w Excelu

W dzisiejszym wpisie zamieszczam podstawowe formuły, które umożliwiają wykonywanie najprostszych obliczeń w Excelu, zastępując w ten sposób podstawowy kalkulator.

Podstawowe formuły:


  • Dodawanie w Excelu: =B4+B5
  • Odejmowanie w Excelu: =B4-B5
  • Mnożenie w Excelu: =B4*B5
  • Dzielenie w Excelu: =B4/B5
  • Potęgowanie w Excelu: =B4^2 lub B4^3 lub B4^4 itp.
  • Pierwiastkowanie drugiego stopnia w Excelu (wymaga zastosowania funkcji): =PIERWIASTEK(B4)
  • Pierwiastkowanie trzeciego stopnia w Excelu (wymaga podniesienia do potęgi "1/3", przy czym nawias wskazuje nam kolejność wykonywania działań): =B4^(1/3)
  • Sumowanie w Excelu (wymaga zastosowania funkcji): =SUMA(B4:B5)
Plik do pobrania


Podstawowe działania na wartościach opierają się na zastosowaniu operatorów, które umożliwiają wykonanie działania na dwóch liczbach, porównanie dwóch wartości, połączenie ich w jeden ciąg.

Operatory arytmetyczne

Stosujemy je do podstawowych obliczeń arytmetycznych, np. dodawanie liczb.
OperatorFunkcja
+ (znak plus)
Dodawanie
– (znak minus)
Odejmowanie
Negacja
* (gwiazdka)
Mnożenie
/ (kreska ułamkowa)
Dzielenie
% (procent)
Procent
^ (daszek)
Potęgowanie

 

Operatory porównania

Stosujemy je w celu porównania dwóch wartości.
OperatorFunkcja
= (znak równości)
Równe
> (znak większości)
Większe niż
< (znak mniejszości)
Mniejsze niż
>= (znak większe niż lub równe)
Większe niż lub równe
<= (znak mniejsze niż lub równe)
Mniejsze niż lub równe
<> (znak nierówności)
Różne

 

Operatory łączenia tekstu

Stosujemy, gdy chcemy połączyć ciąg wartości w całość.
OperatorFunkcja
    &            
Łączy dwie wartości w celu utworzenia jednej ciągłej wartości tekstowej (konkatenacja)

 

Operatory odwołania

Stosujemy, gdy chcemy połączyć zakres komórek w całość.
OperatorFunkcja
: (dwukropek)
Tworzy jedno odwołanie do wszystkich komórek znajdujących się między dwoma podanymi (włącznie z nimi)
; (średnik)
Łączy wiele odwołań w jedno
(spacja)
Tworzy odwołanie do komórek wspólnych dla dwóch odwołań


Wyświetlanie i ukrywanie formuł. Jak to zrobić?
Naciśnij klawisz CTRL + ` (akcent słaby - klawisz nad tabulatorem)


Źródło: http://www.microsoft.com/poland/technet/bazawiedzy/centrumrozwiazan/cr072_01.mspx

Brak komentarzy:

Prześlij komentarz